Transaction Latency / Failures

Major incident Judopay Announcements
2022-09-21 14:27 BST · 22 minutes

Updates

Resolved

Issue has been confirmed as resolved.

September 21, 2022 · 14:50 BST
Monitoring

Issue appears resolved - monitoring

September 21, 2022 · 14:43 BST
Issue

Currently one of our partners on GW JGW1 / JB1 is experiencing connectivity issues with Acquirers. This is being investigated as a matter of priority now.

September 21, 2022 · 14:29 BST

← Back