Transaction failures observed

Major incident Full Stack Transaction Processing JB1 - Transactions JB1 - Latency
2022-10-14 11:46 GMT · 1 hour, 49 minutes

Updates

Resolved

Transaction processing has been restored to normal. We would like to take this opportunity to apologise again for any inconvenience this has caused.

October 14, 2022 · 13:36 GMT
Investigating

We are still experiencing a higher level of system errors affecting our transaction processing services. We apologise for any inconvenience caused and hope to have the service restored to normal as soon as possible.
Cashflows are working closely with card schemes to understand what is being seen and continue to troubleshoot.

October 14, 2022 · 13:16 GMT
Investigating

We are still experiencing issues with some transaction processing services and are continuing to investigate. We apologise for any inconvenience caused and hope to have the service restored to normal as soon as possible. We can assure you our operations team is working hard to resolve this issue as soon as possible. This has been observed for the following: Cashflows

October 14, 2022 · 12:46 GMT
Investigating

We are still experiencing issues with some transaction processing services and are continuing to investigate. We apologise for any inconvenience caused and hope to have the service restored to normal as soon as possible. We can assure you our operations team is working hard to resolve this issue as soon as possible. This has been observed for the following: Cashflows

October 14, 2022 · 12:30 GMT
Investigating

We are currently investigating an issue affecting some transaction processing services. We apologise for any inconvenience caused. This has been observed for the following: Cashflows

October 14, 2022 · 12:09 GMT
Issue

We are observing major transaction failures on this route. Our acquiring partner, Cashflows, are working to resolve the issue as soon as possible. We apologize for any inconvenience caused.

October 14, 2022 · 12:00 GMT

← Back