Failures Observed

Minor incident Gateway Only Transaction Processing JGW2 - Transactions JGW2 - Latency
2022-11-02 09:18 GMT · 11 hours, 18 minutes

Updates

Resolved

Streamline authorizations have now been resolved by our upstream partners as of 19:48 PM GMT

We regret any inconvenience this may cause for our customers.

November 2, 2022 · 20:36 GMT
Investigating

The issue affecting Barclays authorizations were mitigated as of 02-Nov-2022 8:23 AM GMT.

Streamline authorizations are still being affected.

We are investigating the cause and working urgently to resolve the issue.

November 2, 2022 · 09:53 GMT
Issue

Our Gateway Partner is experiencing intermittent failures for the following acquirers on this route : Worldpay (Streamline), Barclays.

Gateway Status Page can be seen here : https://status.cybersource.com/

We will provide further information as soon as it is available, and would like to apologies for any inconvenience caused.

November 2, 2022 · 09:20 GMT

← Back