Transaction Failures Observed

Major incident Full Stack Transaction Processing JA1 - Transactions JB1 - Transactions Gateway Only Transaction Processing JGW1 - Transactions
2022-11-08 19:50 BST · 1 hour, 10 minutes

Updates

Update

Transaction processing has been restored to normal.

We would like to take this opportunity to apologise again for any inconvenience this has caused.

November 8, 2022 · 21:39 BST
Resolved

Transaction processing has been restored to normal. We would like to take this opportunity to apologise again for any inconvenience this has caused.

November 8, 2022 · 21:18 BST
Monitoring

We have noticed that some transactions have exceeded latency thresholds and are currently investigating the issue. We apologise for any inconvenience caused. This has been observed

November 8, 2022 · 21:17 BST
Monitoring

Transaction processing has been restored to normal.
We would like to take this opportunity to apologise again for any inconvenience this has caused.

November 8, 2022 · 21:16 BST

← Back