Transaction Failures Observed

Minor incident Gateway Only Transaction Processing JGW2 - Transactions
2022-11-14 16:00 BST · 4 minutes

Updates

Resolved

Transaction processing has been restored to normal. We would like to take this opportunity to apologise again for any inconvenience this has caused.

November 14, 2022 · 16:05 BST
Issue

We are currently investigating an issue affecting some transaction processing services. We apologise for any inconvenience caused. This has been observed for the following:WorldPay

November 14, 2022 · 16:00 BST

← Back