Transaction Latency

Major incident Gateway Only Transaction Processing JGW2 - Latency
2022-11-16 07:12 GMT · 10 minutes, 1 second

Updates

Resolved

The transaction latency issues have been restored to normal thresholds. We would like to take this opportunity to apologise again for any inconvenience this has caused.

November 16, 2022 · 07:22 GMT
Escalate

We are still experiencing some issues with transaction latency and are continuing to investigate. We apologise for any inconvenience caused and hope to have latency restored to normal as soon as possible. This has been observed for the following:WorldPay

November 16, 2022 · 07:17 GMT
Issue

We have noticed that some transactions have exceeded latency thresholds and are currently investigating the issue. We apologise for any inconvenience caused. This has been observed for the following:WorldPay

November 16, 2022 · 07:12 GMT

← Back