Drop in Incoming transactions from MasterCard Directory Server

Major incident Full Stack Transaction Processing JA1 - Transactions JA1 - Latency JA2 - Transactions JA2 - Latency JB1 - Transactions JB1 - Latency JC3 - Transactions JC3 - Latency
2022-11-30 09:03 BST · 2 minutes

Updates

Resolved

Transaction processing has been restored to normal. We would like to take this opportunity to apologise again for any inconvenience this has caused.

November 30, 2022 · 09:05 BST
Issue

Arcot confirms to have noticed a drop in incoming transaction request from MasterCard Directory Server. Our teams have reached out to MasterCard on this and we are also checking internally on the cause.

November 30, 2022 · 09:03 BST

← Back