Drop in Incoming transactions from MasterCard Directory Server

Minor incident General Notifications
2022-11-30 09:08 GMT · 4 hours, 24 minutes

Updates

Resolved

Our Partners confirms that the earlier noticed issues with Mastercard Directory Server stands resolved as per our continuous monitoring.

November 30, 2022 · 13:32 GMT
De-escalate

Our Partners have confirmed significant recovery with processing by Mastercard. Judopay continues to stay engaged with our partners on further updates on service monitoring.

November 30, 2022 · 12:34 GMT
Update

Mastercard Securecode is experiencing an issue at this point and their teams are working to resolve the same. Judopay continues to stay engaged with our partners on further updates on service recovery.

November 30, 2022 · 09:27 GMT
Update

This will affect 3ds2 authentications for MasterCard only

November 30, 2022 · 09:11 GMT
Investigating

Arcot confirms to have noticed a drop in incoming transaction request from MasterCard Directory Server. Our teams have reached out to MasterCard on this and we are also checking internally on the cause.

November 30, 2022 · 09:08 GMT

← Back