Transaction Failures Observed

Minor incident General Notifications
2022-12-08 12:01 BST · 10 minutes

Updates

Resolved

Transaction processing has recovered following earlier failures.
We continue to monitor this.
We would like to apologies for any inconvenience caused

December 8, 2022 · 12:12 BST
Issue

We have noticed that some transactions are failing and are currently investigating the issue. We apologise for any inconvenience caused.

December 8, 2022 · 12:02 BST

← Back