Transaction Failures Observed

Minor incident Full Stack Transaction Processing JB1 - Transactions
2022-12-18 00:25 BST · 4 minutes

Updates

Resolved

Transaction processing has been restored to normal. We would like to take this opportunity to apologise again for any inconvenience this has caused.

December 18, 2022 · 00:30 BST
Issue

We are currently investigating an issue affecting some transaction processing services. We apologise for any inconvenience caused. This has been observed for the following:Cashflows

December 18, 2022 · 00:25 BST

← Back