3DS2 Authentication Failures Observed

Minor incident General Notifications
2023-03-29 13:51 BST · 29 minutes

Updates

Resolved

We have observed 3D Secure 2 Authentication attempts to card issuers have been restored back to normal levels. We would like to take this opportunity to apologise for any inconvenience this has caused.

March 29, 2023 · 14:20 BST
Issue

Currently we are observing that some card issuers are experiencing ongoing issues with processing 3D Secure 2 authentication. This is resulting in a higher rate of failed authentication attempts with Visa/Mastercard cards issued by Lloyds, HBoS and Barclays. This is being monitored and the relevant partners have been notified

March 29, 2023 · 13:52 BST

← Back