3DS Transactions

Minor incident General Notifications
2023-03-30 18:04 BST · 42 minutes, 1 second

Updates

Resolved

We have had confirmation that the issuers Technology Partners have restored services and challenge flows are now fully operational.
We have also observed 3D Secure 2 Authentication attempts to card issuers have been restored back to normal levels. We would like to take this opportunity to apologise for any inconvenience this has caused.

March 30, 2023 · 18:46 BST
Monitoring

Currently we are observing that some card issuers are experiencing ongoing issues with processing 3D Secure 2 authentication. This is resulting in a higher rate of failed authentication attempts with Visa/Mastercard cards issued by Lloyds, HBoS and Barclays. This is actively being worked on by the issuers 3DS Authentication & Technology partners to mitigate the service impacted from these incidents.

March 30, 2023 · 18:26 BST
Monitoring

Currently we are observing that some card issuers are experiencing ongoing issues with processing 3D Secure 2 authentication. This is resulting in a higher rate of failed authentication attempts with Visa/Mastercard cards issued by Lloyds, HBoS and Barclays. This is being monitored and the relevant partners have been notified

March 30, 2023 · 18:04 BST

← Back