Transaction Failures Observed

Minor incident Gateway Only Transaction Processing JGW2 - Transactions
2023-04-11 12:15 BST · 14 minutes

Updates

Resolved

Transaction processing has been restored to normal. We would like to take this opportunity to apologise again for any inconvenience this has caused.

April 11, 2023 · 12:30 BST
Resolved

Transaction processing has been restored to normal. We would like to take this opportunity to apologise again for any inconvenience this has caused.

April 11, 2023 · 12:25 BST
Issue

We are currently investigating an issue affecting some transaction processing services. We apologise for any inconvenience caused. This has been observed for the following:Barclays,WorldPay

April 11, 2023 · 12:15 BST

← Back