3DS2 Auth failures observed in Sandbox environment

Minor incident General Notifications
2023-04-13 10:32 BST · 1 hour, 30 minutes

Updates

Resolved

3DS2 authorisation in our Sandbox environment has been restored to normal. We would like to take this opportunity to apologise again for any inconvenience this has caused.

April 13, 2023 · 12:02 BST
Issue

We are currently experiencing 3rd party issues with the 3DS2 authorisation in our Sandbox environment and are continuing to investigate with our Partners. We apologise for any inconvenience caused and hope to have the service restored to normal as soon as possible. Live transactions processing are not being affected.

April 13, 2023 · 10:33 BST

← Back