Essential Database Maintenance

Minor incident General Notifications
2023-04-20 14:30 BST · 17 minutes

Updates

Resolved

This is not an ongoing issue, but a maintenance notification. Maintenance will be performed on 22nd of April between 1:30AM and 4:30AM.

April 20, 2023 · 14:44 BST
Issue

One of our Acquiring Banks, Cashflows will be performing essential database maintenance between 1:30AM and 4:30AM on 22nd of April, all transaction services will be halted. This will impact payments- during this window all transactions will fail. The status page will trigger such failures and will resolve once service has been resumed.

April 20, 2023 · 14:30 BST

← Back