Global Pay Sandbox Failures

Minor incident Payment Services Sandbox 3rd Party 3DS2 Sandbox
2023-06-06 12:08 BST · 13 minutes

Updates

Resolved

The Sandbox service has been restored to normal. We would like to take this opportunity to apologise again for any inconvenience this has caused.

June 6, 2023 · 12:22 BST
Resolved

The Sandbox service has been restored to normal. We would like to take this opportunity to apologise again for any inconvenience this has caused.

June 6, 2023 · 12:17 BST
Issue

We are experiencing 3ds2 failures on the test sandbox site, and are working with our partner for a resolution.

June 6, 2023 · 12:08 BST

← Back