Global Pay Sandbox Failures

Minor incident Payment Services Sandbox 3rd Party 3DS2 Sandbox
2023-06-06 12:28 BST · 13 minutes

Updates

Resolved

The Sandbox service has been restored to normal. We would like to take this opportunity to apologise again for any inconvenience this has caused.

June 6, 2023 · 12:42 BST
Resolved

The Sandbox service has been restored to normal. We would like to take this opportunity to apologise again for any inconvenience this has caused.

June 6, 2023 · 12:37 BST
Issue

There appears to be an issue still with Global Pay Sandbox which will effect 3ds2 test transactions. We are working with out partner to resolve as soon as possible.

June 6, 2023 · 12:28 BST

← Back