Global Pay Sandbox Failures

Minor incident Payment Services Sandbox 3rd Party 3DS2 Sandbox
2023-06-06 12:42 BST · 15 minutes

Updates

Resolved

The Sandbox service has been restored to normal. We would like to take this opportunity to apologise again for any inconvenience this has caused.

June 6, 2023 · 12:57 BST
Resolved

The Sandbox service has been restored to normal. We would like to take this opportunity to apologise again for any inconvenience this has caused.

June 6, 2023 · 12:52 BST
Issue

This incident is still ongoing, and not resolved. Our trigger appears to be closing the alert - apologies for any incovenince caused.

June 6, 2023 · 12:42 BST

← Back