Global Pay Sandbox Failures

Minor incident General Notifications
2023-06-06 12:46 BST · 26 minutes

Updates

Resolved

Apologies for the inconvenience this issue has now been resolved, and tested.

June 6, 2023 · 13:13 BST
Issue

We are still experiencing Global Pay Sandbox failures and have been informed their development and incident teams are looking into the issue. This only affects test transactions.

June 6, 2023 · 12:46 BST

← Back