3DS2 Authentication Failures Observed
Minor incident
General Notifications
2023-10-11 14:42 BST
· 26 minutes
Updates
Resolved
October 11, 2023 · 15:08 BST
We have had confirmation that the issuers Technology Partners have restored services and challenge flows are now fully operational. We have also observed 3D Secure 2 Authentication attempts to card issuers have been restored back to normal levels. We would like to take this opportunity to apologise for any inconvenience this has caused.
Monitoring
October 11, 2023 · 14:00 BST
Currently we are observing that some card issuers are experiencing ongoing issues with processing 3D Secure 2 authentication. This is resulting in a higher rate of failed authentication attempts with Visa/Mastercard cards issued by Lloyds, HBoS. This is actively being worked on by the issuers 3DS Authentication & Technology partners to mitigate the service impacted from these incidents.
← Back