Transaction Failures Observed

Minor incident General Notifications
2023-10-16 12:04 BST · 2 hours, 17 minutes

Updates

Resolved

ApplePay Webpayments elevated failure rates have been resolved. We would like to take this opportunity to apologise again for any inconvenience this has caused.

October 16, 2023 · 14:20 BST
Update

We have noticed that some transactions on Apple Pay Webpayments are seeing higher failure rates.

Apple Pay via mobile SDK does not look to be affected.

We have established this is occurring external to Judopay and have raised this as a priority to our external technology partners.

Please accept our apologies for any inconvenience this external issue may be causing.

October 16, 2023 · 13:14 BST
Issue

We have noticed that some transactions on Apple Pay Web are seeing higher failure rates.

Apple Pay via mobile SDK does not look to be affected.

We are currently investigating the issue as a priority.

We apologise for any inconvenience caused.

October 16, 2023 · 12:28 BST

← Back