Transaction Latency

Minor incident Full Stack Transaction Processing JC3 - Latency
2023-10-24 14:16 BST · 15 minutes

Updates

Resolved

The transaction latency issues have been restored to normal thresholds. We would like to take this opportunity to apologise again for any inconvenience this has caused.

October 24, 2023 · 14:32 BST
Resolved

The transaction latency issues have been restored to normal thresholds. We would like to take this opportunity to apologise again for any inconvenience this has caused.

October 24, 2023 · 14:27 BST
Issue

We are currently experiencing increased transaction latency due to third-party technical issues. Our team is actively engaged with the vendor to resolve this. We appreciate your patience and understanding. This has been observed on the Gateway level - JC3

October 24, 2023 · 14:05 BST

← Back