3DS2 Auth failures observed in Sandbox environment

Minor incident Payment Services Sandbox 3rd Party 3DS2 Sandbox
2023-10-26 15:00 BST · 13 minutes

Updates

Investigating

We are currently experiencing 3rd party issues with the 3DS2 authorisation in our Sandbox environment and are continuing to investigate with our Partners. We apologise for any inconvenience caused and hope to have the service restored to normal as soon as possible. Live transactions processing are not being affected.

October 26, 2023 · 15:20 BST
Issue

We are currently experiencing 3rd party issues with the 3DS2 authorisation in our Sandbox environment and are continuing to investigate with our Partners. We apologise for any inconvenience caused and hope to have the service restored to normal as soon as possible. Live transactions processing are not being affected.

October 26, 2023 · 15:00 BST

← Back