Transaction Failures Observed - Webpayments

Minor incident General Notifications
2023-11-29 13:40 BST · 1 hour, 5 minutes

Updates

Resolved

Our engineers have deployed a fix, and we’re now seeing a higher rate of successful transactions on Webpayments.

We would like to take this opportunity to apologise again for any inconvenience this has caused.

November 29, 2023 · 14:42 BST
Update

We have noticed that some transactions are failing on Webpayments.

Our engineers have identified the issue and are working hard to fix this.

Please accept our apologies for any inconvenience this external issue may be causing.

November 29, 2023 · 14:30 BST
Investigating

We have noticed that some transactions on Apple Pay Webpayments are seeing higher failure rates.

Apple Pay via mobile SDK and webSDK does not look to be affected.

Please accept our apologies for any inconvenience this external issue may be causing.

November 29, 2023 · 11:00 BST

← Back