Transaction Failures Observed

Minor incident Full Stack Transaction Processing JB1 - Transactions
2024-01-01 21:44 BST · 9 minutes

Updates

Resolved

Transaction processing has been restored to normal. We would like to take this opportunity to apologise again for any inconvenience this has caused.

January 1, 2024 · 21:54 BST
Issue

We are currently investigating an issue affecting some transaction processing services. We apologise for any inconvenience caused. This has been observed for the following:Cashflows

January 1, 2024 · 21:44 BST

← Back