Transaction Failures Observed

Minor incident Gateway Only Transaction Processing JGW2 - Transactions
2024-01-20 05:09 BST · 9 minutes

Updates

Resolved

Transaction processing has been restored to normal. We would like to take this opportunity to apologise again for any inconvenience this has caused.

January 20, 2024 · 05:19 BST
Issue

We are currently investigating an issue affecting some transaction processing services. We apologise for any inconvenience caused. This has been observed for the following:WorldPay

January 20, 2024 · 05:09 BST

← Back