Transaction Failures Observed
Minor incident
Gateway Only Transaction Processing
JGW2 - Transactions
2024-01-22 05:14 GMT
· 14 minutes
Updates
Resolved
January 22, 2024 · 05:29 GMT
Transaction processing has been restored to normal. We would like to take this opportunity to apologise again for any inconvenience this has caused.
Resolved
January 22, 2024 · 05:24 GMT
Transaction processing has been restored to normal. We would like to take this opportunity to apologise again for any inconvenience this has caused.
Issue
January 22, 2024 · 05:14 GMT
We are currently investigating an issue affecting some transaction processing services. We apologise for any inconvenience caused. This has been observed for the following:WorldPay
← Back