Transaction Failures Observed - Amex from Mobile SDK

Minor incident General Notifications
2024-02-15 15:46 BST · 5 days, 20 hours, 26 minutes

Updates

Resolved

American Express Cards via Mobile SDK have now resumed normal levels.

American Express Cards on Webpayments, webSDK & API calls were not impacted.

We have established this is occurring external to Judopay but have implemented a workaround fix for this.

Please accept our apologies for any inconvenience this external issue may be causing.

February 21, 2024 · 10:10 BST
Issue

We have noticed that some transactions with American Express Cards are seeing higher failure rates.

American Express Cards on Webpayments, webSDK & API calls do not look to be affected.

We have established this is occurring external to Judopay and have raised this as a priority to our technology partners.

Please accept our apologies for any inconvenience this external issue may be causing.

February 16, 2024 · 15:46 BST

← Back