3DS2 Transactions Processing on Sandbox

Minor incident Payment Services Sandbox 3rd Party 3DS2 Sandbox
2024-02-23 14:07 BST · 6 days, 1 hour, 34 minutes

Updates

Resolved

Sandbox 3DS2 Challenge & frictionless flows originating from Android mobile SDK calls are currently working.

Sandbox 3DS2 Challenge & Frictionless flows on iOS mobile SDK have now been fixed.

Sandbox calls to webpayments & webSDK are not affected.

We have established that the Judopay Sandbox flow is operating without issue until the hand off to our external 3DS2 provider who host the ACS simulator.

Please accept our apologies for any inconvenience this external issue may be causing.

February 29, 2024 · 15:40 BST
Update

Sandbox 3DS2 Challenge flows originating from Android mobile SDK calls are currently failing.
Frictionless flows from Android mobiles are working.

Sandbox 3DS2 Challenge & Frictionless flows on iOS mobile SDK have now been fixed.

Sandbox calls to webpayments & webSDK are not affected.

We have established that the Judopay Sandbox flow is operating without issue until the hand off to our external 3DS2 provider who host the ACS simulator.

This has been escalated to our partner and they continue to work on resolving this as soon as possible.

Please accept our apologies for any inconvenience this external issue may be causing.

February 28, 2024 · 17:00 BST
Update

Sandbox 3DS2 transactions originating from Android mobile SDK calls are currently failing.

Sandbox 3DS2 transactions originating from iOS mobile SDK have now been fixed.

Sandbox calls to webpayments & webSDK are not affected.

We have established that the Judopay Sandbox flow is operating without issue until the hand off to our external 3DS2 provider who host the ACS simulator.

This has been escalated to our partner and they continue to work on resolving this as soon as possible.

Please accept our apologies for any inconvenience this external issue may be causing.

February 26, 2024 · 14:15 BST
Update

Sandbox 3DS2 transactions originating from mobile SDK calls are currently failing. Sandbox calls to webpayments & webSDK are not affected.

We have established that the Judopay Sandbox flow is operating without issue until the hand off to our external 3DS2 provider who host the ACS simulator.

This has been escalated to our partner and they continue to work on resolving this as soon as possible.

Please accept our apologies for any inconvenience this external issue may be causing.

February 26, 2024 · 13:49 BST
Update

We have reports of 3DS transaction failures on Sandbox specifically with mobile SDK calls.

We have established that the Judopay Sandbox flow is operating without issue until the hand off to our external 3DS2 provider.

This has been escalated and they are working to resolve this as soon as possible.

Please accept our apologies for any inconvenience this external issue may be causing.

February 23, 2024 · 16:56 BST
Update

We are still experiencing issues with the Sandbox environment and are continuing to investigate. We apologise for any inconvenience caused and hope to have the service restored as soon as possible.

February 23, 2024 · 16:03 BST
Update

We are still experiencing issues with the Sandbox environment and are continuing to investigate. We apologise for any inconvenience caused and hope to have the service restored as soon as possible. action.judopal.param.title = Sandbox Service Issues

February 23, 2024 · 15:33 BST
Update

We are still experiencing issues with the Sandbox environment and are continuing to investigate. We apologise for any inconvenience caused and hope to have the service restored as soon as possible. action.judopal.param.title = Sandbox Service Issues

February 23, 2024 · 15:18 BST
Update

We are still experiencing issues with the Sandbox environment and are continuing to investigate. We apologise for any inconvenience caused and hope to have the service restored as soon as possible. action.judopal.param.title = Sandbox Service Issues

February 23, 2024 · 15:03 BST
Update

We are still experiencing issues with the Sandbox environment and are continuing to investigate. We apologise for any inconvenience caused and hope to have the service restored as soon as possible.

February 23, 2024 · 14:48 BST
Update

We are still experiencing issues with the Sandbox environment and are continuing to investigate. We apologise for any inconvenience caused and hope to have the service restored as soon as possible.

February 23, 2024 · 14:33 BST
Issue

We have reports of 3DS transaction failures on Sandbox specifically with mobile SDK calls.

We have established that the Judopay Sandbox flow is operating without issue until the hand off to our external 3DS2 provider.

This has been raised and we’re working to resolve this as soon as possible.

Please accept our apologies for any inconvenience this external issue may be causing.

February 23, 2024 · 13:07 BST

← Back