3DS2 Auth failures observed in Sandbox environment

Minor incident Payment Services Sandbox 3rd Party 3DS2 Sandbox
2024-06-11 15:10 BST · 2 hours, 24 minutes

Updates

Update

We are still experiencing issues with the Sandbox environment and are continuing to investigate. We apologise for any inconvenience caused and hope to have the service restored as soon as possible.

June 11, 2024 · 18:03 BST
Update

We have had confirmation that the issuers Technology Partners have restored services and challenge flows are now fully operational. We have also observed 3D Secure 2 Authentication attempts have been restored back to normal levels. We would like to take this opportunity to apologise for any inconvenience this has caused.

June 11, 2024 · 17:35 BST
Update

We are still experiencing issues with the Sandbox environment and are continuing to investigate. We apologise for any inconvenience caused and hope to have the service restored as soon as possible.

June 11, 2024 · 17:03 BST
Issue

We are currently experiencing 3rd party issues with the 3DS2 authorisation in our Sandbox environment and are continuing to investigate with our Partners. We apologise for any inconvenience caused and hope to have the service restored to normal as soon as possible. Live transactions processing are not being affected.

June 11, 2024 · 15:10 BST

← Back