Transaction Failures Observed
Minor incident
Gateway Only Transaction Processing
JGW2 - Transactions
2024-07-09 09:19 BST
· 14 minutes
Updates
Resolved
July 9, 2024 · 09:34 BST
Transaction processing has been restored to normal. We would like to take this opportunity to apologise again for any inconvenience this has caused.
Resolved
July 9, 2024 · 09:29 BST
Transaction processing has been restored to normal. We would like to take this opportunity to apologise again for any inconvenience this has caused.
Issue
July 9, 2024 · 09:19 BST
We are currently investigating an issue affecting some transaction processing services. We apologise for any inconvenience caused. This has been observed for the following:Barclays,WorldPay
← Back