Transaction Failures Observed
      
Minor incident
      
        Gateway Only Transaction Processing
        JGW2 - Transactions
    
    
      
2024-10-02 12:18 BST
      
      · 15 minutes, 1 second
    
  Updates
          Resolved
        
        
October  2, 2024 · 12:33 BST
        
      
      Transaction processing has been restored to normal. We would like to take this opportunity to apologise again for any inconvenience this has caused.
          Resolved
        
        
October  2, 2024 · 12:28 BST
        
      
      Transaction processing has been restored to normal. We would like to take this opportunity to apologise again for any inconvenience this has caused.
          Issue
        
        
October  2, 2024 · 12:18 BST
        
      
  We are currently investigating an issue affecting some transaction processing services. We apologise for any inconvenience caused. This has been observed for the following:Barclays
← Back
 Judopay's Status Page
            
Judopay's Status Page