Transaction Failures Observed

Minor incident Full Stack Transaction Processing JA2 - Transactions Gateway Only Transaction Processing JGW2 - Transactions
2024-10-26 12:42 BST · 9 hours, 26 minutes

Updates

Resolved

Transaction processing services have been restored to normal thresholds.
We would like to take this opportunity to apologize again for any inconvenience this may have caused.

October 26, 2024 · 22:07 BST
Monitoring

We are continuing to monitor the 3rd party issues affecting Worldpay, which have impacted some of our transaction processing services. We are pleased to report that we are observing fewer issues with transactions compared to earlier. Our technical teams remain actively engaged with Partners to fully resolve the underlying problem.

October 26, 2024 · 21:08 BST
Issue

We are currently experiencing 3rd party issues affecting some transaction processing services and are continuing to investigate with our Partners. We apologise for any inconvenience caused and hope to have the service restored to normal as soon as possible. This has been observed for the following: Worldpay

October 26, 2024 · 18:52 BST

← Back