Payment Failures Observed

Minor incident General Notifications
2024-10-29 13:56 GMT · 3 days, 19 minutes

Updates

Resolved

We’ve had confirmation from our Gateway partners that intermittent transaction processing with Worldpay has been resolved.

Our monitoring confirms this - and Judopay systems remained fully operational throughout.

We would like to take this opportunity to apologise again for any inconvenience this has caused.

November 1, 2024 · 14:12 GMT
Investigating

We are aware of intermittent payment failures between one of our Gateways and Worldpay. This has been escalated to our gateway provider who are investigating.

October 29, 2024 · 13:56 GMT

← Back