3DS2 Auth failures observed in Sandbox environment

Minor incident Payment Services Sandbox 3rd Party 3DS2 Sandbox
2024-11-19 09:25 GMT · 7 hours, 9 minutes

Updates

Resolved

Our technology partner has confirmed that the underlying issue impacting 3DS2 authentication in the sandbox environment has been fully resolved. All testing indicates normal functionality. We would like to take this opportunity to apologise for any inconvenience this has caused.

November 19, 2024 · 16:33 GMT
Update

We are still experiencing issues with the Sandbox environment and are continuing to investigate. We apologise for any inconvenience caused and hope to have the service restored as soon as possible.

November 19, 2024 · 16:04 GMT
Monitoring

3DS2 authentication in the sandbox environment has been restored to normal levels following recent disruptions. Internal testing confirms successful authentication processing. Awaiting final confirmation from our technology partner on full resolution of the underlying issue.

November 19, 2024 · 15:25 GMT
Update

We are still experiencing issues with the Sandbox environment and are continuing to investigate. We apologise for any inconvenience caused and hope to have the service restored as soon as possible.

November 19, 2024 · 15:04 GMT
Update

We are still experiencing issues with the Sandbox environment and are continuing to investigate. We apologise for any inconvenience caused and hope to have the service restored as soon as possible.

November 19, 2024 · 14:04 GMT
Update

We are still experiencing issues with the Sandbox environment and are continuing to investigate. We apologise for any inconvenience caused and hope to have the service restored as soon as possible.

November 19, 2024 · 13:04 GMT
Update

We are still experiencing issues with the Sandbox environment and are continuing to investigate. We apologise for any inconvenience caused and hope to have the service restored as soon as possible.

November 19, 2024 · 12:04 GMT
Update

We are still experiencing issues with the Sandbox environment and are continuing to investigate. We apologise for any inconvenience caused and hope to have the service restored as soon as possible.

November 19, 2024 · 11:04 GMT
Issue

We are currently experiencing 3rd party issues with the 3DS2 authorisation in our Sandbox environment and are continuing to investigate with our Partners. We apologise for any inconvenience caused and hope to have the service restored to normal as soon as possible. Live transactions processing are not being affected.

November 19, 2024 · 09:52 GMT

← Back