Transaction Failures Observed - Apple Pay - Hosted Webpayments

Minor incident General Notifications Payment Services Hosted Web Payments
2025-04-16 13:30 BST · 1 hour, 38 minutes

Updates

Resolved

This was a merchant specific issue and has now been resolved.

April 16, 2025 · 15:07 BST
Issue

We have noticed that some transactions on Apple Pay Webpayments are seeing higher failure rates.

Apple Pay via mobile SDK and webSDK does not look to be affected.

Please accept our apologies for any inconvenience this external issue may be causing.

April 16, 2025 · 13:30 BST

← Back