Transaction Failures Observed - Cashflows

Minor incident General Notifications Full Stack Transaction Processing JB1 - Transactions
2025-05-29 10:10 BST · 36 minutes

Updates

Resolved

Transaction processing has been restored to normal. We would like to take this opportunity to apologise again for any inconvenience this has caused.

May 29, 2025 · 10:38 BST
Issue

We have noticed that some transactions are failing with Cashflows and are currently investigating the issue with them.

We apologise for any inconvenience caused.

May 29, 2025 · 10:10 BST

← Back