Portal Transactions Display Issue

Minor incident General Notifications
2025-10-29 09:30 GMT · 1 day, 6 hours, 23 minutes

Updates

Update

The issue affecting Portal transactions between 09:59 and 10:36 is taking longer than expected to resolve.
Rest assured, our team is treating this as an urgent priority and is actively working on recovery.

If you are expecting automated reports, they may not arrive due to this issue. Once the fix has been implemented, we will re-deliver the affected reports or make them available for download if you usually collect them manually.

We apologise for the inconvenience and will provide further updates once the fix is in place.

October 29, 2025 · 15:54 GMT
Update

Following further review, the impacted period has been narrowed from 09:30–10:30 to 09:59–10:36 today.
During this time, some Portal transactions may not be displaying.

Our team is actively backfilling the affected data and expects to complete recovery shortly.
Recent transactions are processing normally.

We apologise for any inconvenience this may have caused and will provide a final update once recovery is confirmed.

October 29, 2025 · 11:20 GMT
Issue

We’re currently investigating an issue where transactions processed between 09:30 and 10:30 today are not displaying in the Portal.
Transactions from this period may appear missing.

Our team is actively backfilling the affected data and expects to complete recovery shortly.
Recent transactions are processing normally.

We apologise for any inconvenience this may cause and will provide an update once full recovery is confirmed.

October 29, 2025 · 10:49 GMT

← Back