Transaction Failures Observed
Major incident
Gateway Only Transaction Processing
JGW2 - Transactions
2020-10-23 09:00 BST
· 9 minutes
Updates
Resolved
November 4, 2021 · 15:24 BST
Transaction processing has been restored to normal. We would like to take this opportunity to apologise again for any inconvenience this has caused.
Update
November 4, 2021 · 15:24 BST
We are still experiencing issues with some transaction processing services and are continuing to investigate. We apologise for any inconvenience caused and hope to have the service restored to normal as soon as possible. We can assure you our operations team is working hard to resolve this issue as soon as possible. This has been observed for the following acquirers: Barclays,WorldPay
Issue
November 4, 2021 · 15:24 BST
We are currently investigating an issue affecting some transaction processing services. We apologise for any inconvenience caused. This has been observed for the following acquirers: Barclays,WorldPay
← Back