Issues with API endpoints documentation

Minor incident General Notifications
2026-01-05 11:55 GMT · 1 week, 3 minutes

Updates

Resolved

Our partner has now confirmed they have implemented a fix and the issue has now been mitigated. The API documentation page is now fully functional.
We apologise for any inconvenience caused and appreciate your patience while our partner completes their investigation.

January 12, 2026 · 11:56 GMT
Issue

Some users may notice that API endpoints documentation located at https://docs.judopay.com/api-reference are not loading or rendering correctly in our documentation portal.
This is due to a technical issue with our third-party documentation provider following a recent library update. We are working closely with our technology partner to resolve the display issues.
We will provide a further update once the API documentation portal is fully restored and apologize for the inconvenience.

January 8, 2026 · 11:55 GMT

← Back