Sandbox Service Issues

Minor incident Payment Services Sandbox
2020-12-14 15:00 BST · 14 minutes

Updates

Resolved

The Sandbox service has been restored to normal. We would like to take this opportunity to apologise again for any inconvenience this has caused.

November 4, 2021 · 15:24 BST
Update

We are still experiencing issues with the Sandbox environment and are continuing to investigate. We apologise for any inconvenience caused and hope to have the service restored as soon as possible.

November 4, 2021 · 15:24 BST
Update

We are still experiencing issues with the Sandbox environment and are continuing to investigate. We apologise for any inconvenience caused and hope to have the service restored as soon as possible.

November 4, 2021 · 15:24 BST
Issue

We are experiencing an issue with failing Sandbox connections and are currently investigating. We apologise for any inconvenience caused.

November 4, 2021 · 15:24 BST

← Back