3DS Transaction Failures Observed

Major incident Full Stack Transaction Processing JA1 - Transactions JC3 - Transactions Gateway Only Transaction Processing JGW1 - Transactions
2021-02-15 11:34 BST · 3 hours, 1 minute

Updates

Resolved

Transaction processing has been restored to normal. We would like to take this opportunity to apologise again for any inconvenience this has caused.

November 4, 2021 · 15:24 BST
Investigating

We have noticed 3DS transactions failing on this route and are currently escalating with the gateway.

November 4, 2021 · 15:24 BST

← Back