Webhooks Service Issues

Minor incident Payment Services Webhooks
2021-04-17 15:00 BST · 2 hours, 33 minutes

Updates

Resolved

Issue has now been resolved. We are continuing to monitor service.

November 4, 2021 · 15:25 BST
Update

We are still experiencing issues with Webhooks and are continuing to investigate. We apologise for any inconvenience caused and hope to have the service restored as soon as possible.

November 4, 2021 · 15:25 BST
Monitoring

This appears to be resolved. We are continuing to monitor

November 4, 2021 · 15:25 BST

← Back