Services Unreachable

Minor incident Payment Services Webhooks Sandbox Portal Full Stack Transaction Processing JA1 - Transactions JA1 - Latency JA2 - Transactions JA2 - Latency JB1 - Transactions JB1 - Latency JC3 - Transactions JC3 - Latency Gateway Only Transaction Processing JGW1 - Transactions JGW1 - Latency JGW2 - Transactions JGW2 - Latency
2021-04-17 15:15 BST · 2 hours, 17 minutes

Updates

Resolved

This issue has been resolved - We are continuing to monitor service.

November 4, 2021 · 15:25 BST
Monitoring

Transactions are now flowing - we are currently monitoring the services

November 4, 2021 · 15:25 BST
Investigating

We are still investigating the issue and our engineers are currently working on a solution . We will update you as soon as possible.

November 4, 2021 · 15:25 BST
Update

Our engineers are currently working on a solution, we will provide an update as soon as possible.

November 4, 2021 · 15:25 BST
Monitoring

Transactions are now flowing. Observing

November 4, 2021 · 15:25 BST

← Back