Transaction Failures Observed

Major incident Full Stack Transaction Processing JB1 - Transactions
2021-04-23 19:20 GMT · 4 minutes

Updates

Resolved

Transaction processing has been restored to normal. We would like to take this opportunity to apologise again for any inconvenience this has caused.

November 4, 2021 · 15:25 GMT
Issue

We are currently investigating an issue affecting some transaction processing services. We apologise for any inconvenience caused. This has been observed for the following acquirers: Cashflows

November 4, 2021 · 15:25 GMT

← Back