Transaction Failures Observed

Minor incident Full Stack Transaction Processing JB1 - Transactions
2021-05-01 01:30 BST · 4 minutes, 49 seconds

Updates

Resolved

Transaction processing has been restored to normal. We would like to take this opportunity to apologise again for any inconvenience this has caused.

May 1, 2021 · 01:35 BST
Issue

We are currently investigating an issue affecting some transaction processing services. We apologise for any inconvenience caused. This has been observed for the following acquirers: Cashflows

May 1, 2021 · 01:30 BST

← Back