Webhooks Service Issues

Major incident Payment Services Webhooks
2021-05-21 14:00 BST · 4 minutes, 48 seconds

Updates

Resolved

The Webhooks Service has been restored to normal operational state. We would like to take this opportunity to apologise again for any inconvenience this has caused.

May 21, 2021 · 14:05 BST
Update

This is only affecting one specific merchant. Who has been contacted directly

May 21, 2021 · 14:04 BST
Issue

We are currently investigating an issue affecting Webhooks. We apologise for any inconvenience caused.

May 21, 2021 · 14:00 BST

← Back