Transaction Latency

Minor incident Full Stack Transaction Processing JB1 - Latency
2021-05-23 01:05 BST · 9 minutes, 57 seconds

Updates

Resolved

The transaction latency issues have been restored to normal thresholds. We would like to take this opportunity to apologise again for any inconvenience this has caused.

May 23, 2021 · 01:15 BST
Update

We are still experiencing some issues with transaction latency and are continuing to investigate. We apologise for any inconvenience caused and hope to have latency restored to normal as soon as possible. This has been observed for the following acquirers: Cashflows

May 23, 2021 · 01:10 BST
Issue

We have noticed that some transactions have exceeded latency thresholds and are currently investigating the issue. We apologise for any inconvenience caused. This has been observed for the following acquirers: Cashflows

May 23, 2021 · 01:05 BST

← Back