Transaction Failures Observed

Minor incident Full Stack Transaction Processing JA2 - Transactions
2021-05-27 15:46 BST · 4 minutes, 22 seconds

Updates

Resolved

Transaction processing has been restored to normal. We would like to take this opportunity to apologise again for any inconvenience this has caused.

May 27, 2021 · 15:50 BST
Issue

We are currently investigating an issue affecting some transaction processing services. We apologise for any inconvenience caused. This has been observed for the following acquirers: First Data - Omnipay

May 27, 2021 · 15:46 BST

← Back