Webhooks Service Issues

Major incident Payment Services Webhooks
2021-06-09 20:45 BST · 9 minutes, 55 seconds

Updates

Resolved

The Webhooks Service has been restored to normal operational state. We would like to take this opportunity to apologise again for any inconvenience this has caused.

June 9, 2021 · 20:55 BST
Update

We are still experiencing issues with Webhooks and are continuing to investigate. We apologise for any inconvenience caused and hope to have the service restored as soon as possible.

June 9, 2021 · 20:50 BST
Issue

We are currently investigating an issue affecting Webhooks. We apologise for any inconvenience caused.

June 9, 2021 · 20:45 BST

← Back